Photo

How to find out if your server is affected from Openssl Heartbleed vulnerability (CVE-2014-0160) and how to fix that

Posted by admin , 08 April 2014 · 0 views

A severe vulnerability in OpenSSL has been found, the vulnerability is named Heartbleed and affects the heartbeat implementation in Openssl version 1.0.1 up to version 1.0.1f. This velnerability can be used to get the private key of a SSL connection, so it is important to update the server immediately. The bug is fixed in OpenSSL 1.0.1g. All Major Linux Distributions have release updates to the vulnerability.

Read more




September 2014

S M T W T F S
 12 3 456
78910111213
14151617181920
21222324252627
282930